IMG_2518a.jpg

台灣Synology的網絡儲存裝置NAS是不少港人使用的牌子之一,近期爆出了一個叫「SynoLocker」的騎劫程式,目前已令不少人中招。為免更多人受影響,官方已經作出全面的調查並呼籲大家,如運行舊版本系統的話,先將系統關閉,或是升級至最新系統。

如果中了「SynoLocker」病毒後,在登入系統時就會出現以下畫面,然後系統將被鎖死,並要求付費解鎖:

mobile01-b5c4211d63c2ddabe725eee6fa87d229
圖片來自mobile01

 

今天Synology於官方Facebook上發出了以下告示:

各位 Synology NAS 用戶,

我們已確定勒索軟體 “SynoLocker” 會攻擊安裝某些舊版本 DSM 的 Synology NAS 伺服器。

我們正盡全力在調查此事件並研擬可行的解決方法。根據目前觀察,這個惡意軟體是透過舊版本 DSM 的安全性漏洞(DSM 4.3-3810 或更舊的版本)影響 Synology NAS 伺服器,此安全性漏洞已於 2013 年 12 月被修復。截至目前為止,我們尚未發現 DSM 5.0 有此安全性漏洞。

對於使用 DSM 4.3-3810 或更舊版本的 Synology NAS 用戶,並且已經遇到以下異常狀況,我們建議您立即關閉 Synology NAS 並與我們的技術支援團隊聯繫:https://myds.synology.com/support/support_form.php

● 當您嘗試登入 DSM 時,畫面顯示您的資料已經被加密,並且需要付費才能解除加密。
● 在資源監控中心發現 “synosync” 程序正在運行。
● 您的 DSM 版本還停留在 DSM 4.3-3810 或更舊的版本,但是 控制台裡 > 系統更新 卻顯示您已安裝最新版本。

針對尚未遇到上述情況的用戶,我們強烈建議您下載並安裝 DSM 5.0 或是以下任一版本:
● DSM 4.3 的用戶,請安裝 DSM 4.3-3827 或更新的版本
● DSM 4.1 或 DSM 4.2 的用戶,請安裝 DSM 4.2-3243 或更新的版本
● DSM 4.0 的用戶,請安裝 DSM 4.0-2259 或更新的版本

更新 DSM,請至:控制台 > 系統更新。用戶也可以於下載中心手動下載和安裝最新版本:www.synology.com/support/download

如果用戶發現任何異常行為或是認為 Synology NAS 已經遭受攻擊,請與我們聯絡:[email protected]

對於此事件所造成的任何問題或不便之處,我們深感抱歉。我們將會持續向您更新事件的最新資訊。

Synology 全體團隊 敬上

各位Synology的使用者,請必須小心。

_______

Nokia X20 開箱評測:扮豬食老虎!? 4系5G機有咁嘅性能!! 三千有找仲有2年保!!

買手機的時候,大多人都會參考處理器的名字及鏡頭像素...

Qooah 現已登陸 MeWe,立即 Follow:https://mewe.com/p/qooah

更多平台立即 Follow:Qooah IG (@qooah)Qooah YouTube,八掛產品發佈會現場,睇盡靚靚 Show Girls